Easee cloud account issues
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 12:12 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2021 - 12:09 CET
Monitoring
We have temporarily stabilized the system and are monitoring the situation. The Easee App, Portal and any integration should work as expected again although some intermittent faults or wrong statuses may occur, please try again if so.

Account creation & modification is disabled:
Creating new Easee cloud accounts or modifying your account like changing email, password reset or any other changes to your Easee Cloud account is temporarily not possible. We have deliberately turned off this functionality while identifying the performance issues we have experienced today.
Posted Nov 18, 2021 - 20:07 CET
Update
We are still working on identifying the issue with our Cloud service. Some of you may continue to experience that our integrations, app and portal is not working as it should.

Your charger should still work as per offline functionality.
Posted Nov 18, 2021 - 18:28 CET
Investigating
We are currently investigating the issue.
Posted Nov 18, 2021 - 10:34 CET
This incident affected: Easee Cloud & API and Easee Portal.