Degraded API performance
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 08:27 CET
Investigating
We see intermittent degraded performance on our REST API. The team is investigating the issue and implementing proper measures to correct the issue.
Posted Nov 09, 2020 - 12:35 CET
This incident affected: Easee Cloud & API and Website.