Degraded performance on Easee portal, Easee app and Installer app
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 13:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 20:03 CET
Investigating
Degraded performance on Easee portal, Easee app and Installer app.

We are currently investigating this issue.
Posted Mar 08, 2023 - 17:40 CET
This incident affected: Easee Cloud & API, Easee Portal and Easee Apps (Easee App, Installer app).