Degraded performance on Easee portal, Easee app and Installer app.
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 16:57 CET
Investigating
Degraded performance on Easee portal, Easee app and Installer app.

We are currently investigating this issue.
Posted Mar 06, 2023 - 12:32 CET
This incident affected: Easee Cloud & API, Easee Portal and Easee Apps (Easee App, Installer app).