OCPP delays and disconnects
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 12:34 CET
Identified
We are experiencing increased delays and intermittent reconnects for devices using the OCPP service and are looking into the issue
Posted Jan 24, 2024 - 09:38 CET
This incident affected: OCPP.