Cloud service outage
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 08:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 01:31 CEST
Investigating
We are investigating an incident on our cloud service, all chargers and equalizers seem to be offline currently.

Charger LED flashing? Chargers should still function locally as per offline behaviour. Use any wireless key tag like your Easeekey, Visa card or another RFID key tag to start charging.

------------

Vi undersøker for tiden et problem med vår skytjeneste, alle ladere og Equalizere virker er for øyeblikket offline.

LED lys blinker? Alle ladere skal fungere som for offline oppførsel. Benytt en hvilken som helst nøkkelbrikke slik som EaseeKey, visa kort eller annen RFID brikke for å starte lading.
Posted Mar 28, 2021 - 23:55 CEST
This incident affected: Easee Cloud and OCPP.