External Cloud service outage
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 15:13 CEST
Monitoring
One of our third party providers is experiencing issues in their service after a planned security update this morning. Our provider has identified and fixed the fault and we are almost back to normal again.

Some Easee home chargers are still offline.

Easee Charge is not affected by this fault.

Charger LED flashing?
Chargers should still function locally as per offline behaviour. Use any wireless key tag like your Easeekey, Visa card or another RFID key tag to start charging.
_____________________

En av våre underleverandører opplever problemer med sine systemer etter en rutinemessig sikkerhetoppdatering tidligere i dag. De har identifisert og fikset feilen.

Et fåtall Easee home ladere er fortsatt offline.

Easee charge er ikke berørt av denne feilen.

LED lys blinker?
Alle ladere skal fungere som for offline oppførsel. Benytt en hvilken som helst nøkkelbrikke slik som EaseeKey, visa kort eller annen RFID brikke for å starte lading.
Posted Apr 08, 2021 - 13:46 CEST
Update
One of our third party providers are experiencing issues in their service after a planned security update this morning. Our provider has identified the fault and are working to resolve the problem
Several Easee home chargers seem to be offline currently. Easee Charge is not affected by this fault.

Charger LED flashing?
Chargers should still function locally as per offline behaviour. Use any wireless key tag like your Easeekey, Visa card or another RFID key tag to start charging.
_____________________

En av våre underleverandører opplever problemer med sine systemer etter en rutinemessig sikkerhetoppdatering tidligere i dag. De har identifisert feilen og jobber med feilretting. Flere Easee home ladere er for øyeblikket offline. Easee charge er ikke berørt av denne feilen.

LED lys blinker?
Alle ladere skal fungere som for offline oppførsel. Benytt en hvilken som helst nøkkelbrikke slik som EaseeKey, visa kort eller annen RFID brikke for å starte lading.
Posted Apr 08, 2021 - 13:21 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2021 - 10:41 CEST
Identified
We are investigating an incident on our cloud service, several Easee home chargers seem to be offline currently. Easee Charge is not affected by this fault.

Charger LED flashing? Chargers should still function locally as per offline behaviour. Use any wireless key tag like your Easeekey, Visa card or another RFID key tag to start charging.

______________

Norsk:
Vi undersøker for tiden et problem med vår skytjeneste, flere Easee home ladere er for øyeblikket offline. Easee charge er ikke berørt av denne feilen.

LED lys blinker? Alle ladere skal fungere som for offline oppførsel. Benytt en hvilken som helst nøkkelbrikke slik som EaseeKey, visa kort eller annen RFID brikke for å starte lading.

______________

Swedish:
Vi undersöker en incident i vår molntjänst, flera Easee-laddare verkar vara offline för tillfället. Easee Charge påverkas inte av detta fel.
Blinkar laddarens lysdiod? Laddare bör fortfarande fungera lokalt enligt offlinebeteendet. Använd en trådlös nyckeltag som din Easeekey, ditt Visa-kort eller en annan RFID-nyckeltag för att starta laddningen.

______________

German:
Wir untersuchen einen Vorfall bei unserem Cloud-Service, mehrere Easee Home Charger scheinen derzeit offline zu sein. Easee Charge ist von dieser Störung nicht betroffen.

Ladegerät-LED blinkt?
Die Ladegeräte sollten weiterhin lokal funktionieren, da sie offline sind. Verwenden Sie einen beliebigen drahtlosen Schlüsselanhänger wie Ihren Easeekey, Ihre Visa-Karte oder einen anderen RFID-Schlüsselanhänger, um den Ladevorgang zu starten.
______________

French:
Nous enquêtons sur un incident sur notre service cloud, plusieurs chargeurs domestiques Easee semblent être hors ligne actuellement. Easee Charge n'est pas concerné par cette panne.

La LED du chargeur clignote ?
Les chargeurs devraient toujours fonctionner localement, comme s'ils étaient hors ligne. Utilisez n'importe quel porte-clés sans fil comme votre Easeekey, votre carte Visa ou un autre porte-clés RFID pour commencer à charger.
Posted Apr 08, 2021 - 10:10 CEST
This incident affected: Easee Cloud and OCPP.