Cellular connectivity
Incident Report for Easee
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 13:14 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2021 - 11:46 CEST
Monitoring
Hello, you wonderful Easeetonians,
Our cellular provider has been experiencing issues with one of their services and might trigger offline behavior for some chargers.
It should be recovering now and we are monitoring the situation together with our provider.
Posted Jul 14, 2021 - 11:45 CEST
This incident affected: External third party systems & Services (Cellular connection).